Note: The other languages of the website are Google-translated. Back to English

Dapatkan informasi yang sesuai dengan nilai minimum

Untuk mengambil data yang sesuai dengan nilai minimum dalam tabel, Anda dapat menggunakan INDEKS serta MATCH rumus bersama dengan fungsi MIN.

dapatkan informasi yang sesuai dengan nilai minimum 1

Bagaimana cara mencari informasi yang terkait dengan nilai minimum dalam suatu rentang?

Untuk mengetahui orang yang melakukan penjualan terendah sesuai tabel seperti gambar diatas, anda bisa menggunakan fungsi MIN untuk mengekstrak penjualan terendah dari range penjualan. Dan kemudian tambahkan fungsi MATCH untuk mencari posisi penjualan terendah dalam rentang tersebut. Akhirnya, fungsi INDEX akan mengambil nilai pada posisi yang sesuai yang disediakan oleh MATCH.

Sintaks umum

=INDEX(return_range,MATCH(MIN(lookup_array),lookup_array,0))

  • rentang_kembali: Rentang yang digunakan INDEX untuk mengembalikan informasi yang sesuai dengan nilai minimum. Di sini mengacu pada rentang nama.
  • pencarian_array: Rentang yang MATCH dan MIN digunakan untuk menemukan nilai minimum. Di sini mengacu pada kisaran penjualan.

Untuk mengetahui orang yang melakukan penjualan terendah, silakan salin atau masukkan rumus di bawah ini di sel F5, dan tekan Enter untuk mendapatkan hasil:

=INDEKS(B5: B10,PERTANDINGAN(MIN(C5: C10),C5: C10, 0))

dapatkan informasi yang sesuai dengan nilai minimum 2

Penjelasan rumus

=INDEX(B5:B10,MATCH(MIN(C5:C10),C5:C10,0))

  • MIN(C5:C10): Fungsi MIN mengembalikan nilai terendah dari rentang C5: C10, Yang $ 15,218.
  • COCOK(MIN(C5:C10),C5:C10,0) = COCOK(15218,C5:C10,0): The kecocokan_tipe 0 meminta fungsi MATCH untuk menemukan posisi nilai yang tepat 15218 dalam jangkauan C5: C10, Yang 6.
  • INDEKS(B5: B10,COCOK(MIN(C5:C10),C5:C10,0)) = INDEKS(B5: B10,6): Fungsi INDEX mengambil 6nilai th dalam rentang nama B5: B10, Yang Kyle.

Fungsi terkait

Fungsi Excel INDEX

Fungsi INDEX Excel mengembalikan nilai yang ditampilkan berdasarkan posisi tertentu dari rentang atau larik.

Fungsi Excel MATCH

Fungsi Excel MATCH mencari nilai tertentu dalam rentang sel, dan mengembalikan posisi relatif dari nilai tersebut.


Rumus Terkait

Dapatkan informasi yang sesuai dengan nilai maksimum

Untuk mengambil data yang sesuai dengan nilai maksimum dalam daftar, tabel, atau baris di Excel, Anda bisa menggunakan rumus INDEX dan MATCH bersama dengan fungsi MAX.

Ambil informasi yang terkait dengan nilai n terendah

Untuk mengambil data yang sesuai dengan nilai terkecil, terkecil ke-2, atau terkecil ke-n dalam daftar, tabel, atau baris di Excel, Anda bisa menggunakan rumus INDEX dan MATCH bersama dengan fungsi KECIL.

Cari pertandingan terbesar berikutnya dengan INDEX dan MATCH

Untuk menemukan nomor pencocokan terbesar berikutnya, atau kami mengatakan nilai terkecil yang lebih besar dari atau sama dengan nomor tertentu dalam rentang nilai numerik di Excel, Anda bisa menggunakan rumus INDEX dan MATCH dengan -1 sebagai jenis pencocokan.

Cari nilai kecocokan terdekat dengan beberapa kriteria

Dalam beberapa kasus, Anda mungkin perlu mencari nilai kecocokan terdekat atau perkiraan berdasarkan lebih dari satu kriteria. Dengan kombinasi fungsi INDEX, MATCH dan IF, Anda dapat dengan cepat menyelesaikannya di Excel.


Alat Produktivitas Kantor Terbaik

Kutools for Excel - Membantu Anda Menonjol Dari Kerumunan

Apakah Anda ingin menyelesaikan pekerjaan harian Anda dengan cepat dan sempurna? Kutools for Excel menghadirkan 300 fitur canggih yang canggih (Gabungkan buku kerja, jumlahkan berdasarkan warna, pisahkan konten sel, tanggal konversi, dan seterusnya...) dan hemat 80% waktu untuk Anda.

  • Dirancang untuk 1500 skenario kerja, membantu Anda memecahkan 80% masalah Excel.
  • Kurangi ribuan klik keyboard dan mouse setiap hari, hilangkan mata dan tangan Anda yang lelah.
  • Menjadi ahli Excel dalam 3 menit. Tidak perlu lagi mengingat rumus dan kode VBA yang menyakitkan.
  • Uji coba gratis tanpa batas selama 30 hari. Jaminan uang kembali 60 hari. Upgrade dan dukungan gratis selama 2 tahun.
Ribbon of Excel (dengan Kutools for Excel diinstal)

Tab Office - Aktifkan Pembacaan dan Pengeditan dengan Tab di Microsoft Office (termasuk Excel)

  • Satu detik untuk beralih di antara lusinan dokumen terbuka!
  • Kurangi ratusan klik mouse untuk Anda setiap hari, ucapkan selamat tinggal pada tangan mouse.
  • Meningkatkan produktivitas Anda sebesar 50% saat melihat dan mengedit banyak dokumen.
  • Membawa Tab Efisien ke Office (termasuk Excel), Sama Seperti Chrome, Firefox, dan Internet Explorer Baru.
Cuplikan Layar Excel (dengan Office Tab diinstal)
Urutkan komentar berdasarkan
komentar (0)
Belum ada peringkat. Jadilah yang pertama memberi peringkat!
Belum ada komentar yang diposting di sini
Tinggalkan komentar anda
Posting sebagai Tamu
×
Beri peringkat pos ini:
0   Karakter
Lokasi yang Disarankan

Ikuti kami

Hak Cipta © 2009 - www.extendoffice.com. | Seluruh hak cipta. Dipersembahkan oleh ExtendOffice. | Peta Situs
Microsoft dan logo Office adalah merek dagang atau merek dagang terdaftar dari Microsoft Corporation di Amerika Serikat dan / atau negara lain.
Dilindungi oleh Sectigo SSL