Note: The other languages of the website are Google-translated. Back to English

Dapatkan informasi yang sesuai dengan nilai maksimum

Untuk mengambil data yang sesuai dengan nilai maksimum dalam daftar, tabel, atau baris di Excel, Anda dapat menggunakan an INDEKS serta MATCH frumus bersama dengan fungsi MAX.

informasi yang sesuai dengan nilai maksimum 1

Bagaimana cara mencari informasi yang terkait dengan nilai maksimum dalam suatu rentang?

Untuk mengetahui orang yang membuat penjualan tertinggi pada tabel seperti gambar diatas, anda dapat memanfaatkan fungsi MAX untuk mengekstrak penjualan tertinggi dari range penjualan. Kemudian tambahkan fungsi MATCH untuk mencari posisi penjualan tertinggi pada range tersebut. Akhirnya, fungsi INDEX akan mengambil nilai pada posisi yang sesuai yang disediakan oleh MATCH.

Sintaks umum

=INDEX(return_range,MATCH(MAX(lookup_array),lookup_array,0))

  • rentang_kembali: Rentang tempat INDEX mengembalikan informasi yang sesuai dengan nilai maksimum. Di sini mengacu pada rentang nama.
  • pencarian_array: Rentang tempat MATCH dan MAX menemukan nilai maksimum. Di sini mengacu pada kisaran penjualan.

Untuk mengetahui orang yang membuat penjualan tertinggi, silakan salin atau masukkan rumus di bawah ini di sel F5, dan tekan Enter untuk mendapatkan hasil:

=INDEKS(B5: B10,PERTANDINGAN(MAX(C5: C10),C5: C10, 0))

informasi yang sesuai dengan nilai maksimum 2

Penjelasan rumus

=INDEX(B5:B10,MATCH(MAX(C5:C10),C5:C10,0))

  • MAKSIMUM(C5:C10): Fungsi MAX mengambil nilai terbesar dari rentang C5: C10, Yang 26931.
  • COCOK(MAKSIMUM(C5:C10),C5:C10,0) = COCOK($ 26931,C5:C10,0): The kecocokan_tipe 0 meminta fungsi MATCH untuk menemukan posisi nilai yang tepat 26931 dalam jangkauan C5: C10, Yang 3.
  • INDEKS(B5: B10,COCOK(MAKSIMUM(C5:C10),C5:C10,0)) = INDEKS(B5: B10,3): Fungsi INDEX mengembalikan 3nilai rd dalam rentang nama B5: B10, Yang Samantha.

Fungsi terkait

Fungsi Excel INDEX

Fungsi INDEX Excel mengembalikan nilai yang ditampilkan berdasarkan posisi tertentu dari rentang atau larik.

Fungsi Excel MATCH

Fungsi Excel MATCH mencari nilai tertentu dalam rentang sel, dan mengembalikan posisi relatif dari nilai tersebut.


Rumus Terkait

Temukan nilai maksimum dalam rentang

Ada kasus ketika Anda perlu menemukan posisi nilai maksimum dalam daftar, tabel, atau baris di Excel. Dalam tutorial ini, kita akan membahas pendekatan untuk menyelesaikan tugas dengan fungsi MAX dan MATCH.

Dapatkan informasi yang sesuai dengan nilai minimum

Untuk mengambil data yang sesuai dengan nilai minimum dalam tabel, Anda bisa menggunakan rumus INDEX dan MATCH bersama dengan fungsi MIN.

Cari pertandingan terbesar berikutnya dengan INDEX dan MATCH

Untuk menemukan nomor pencocokan terbesar berikutnya, atau kami mengatakan nilai terkecil yang lebih besar dari atau sama dengan nomor tertentu dalam rentang nilai numerik di Excel, Anda bisa menggunakan rumus INDEX dan MATCH dengan -1 sebagai jenis pencocokan.

Cari nilai kecocokan terdekat dengan beberapa kriteria

Dalam beberapa kasus, Anda mungkin perlu mencari nilai kecocokan terdekat atau perkiraan berdasarkan lebih dari satu kriteria. Dengan kombinasi fungsi INDEX, MATCH dan IF, Anda dapat dengan cepat menyelesaikannya di Excel.


Alat Produktivitas Kantor Terbaik

Kutools for Excel - Membantu Anda Menonjol Dari Kerumunan

Apakah Anda ingin menyelesaikan pekerjaan harian Anda dengan cepat dan sempurna? Kutools for Excel menghadirkan 300 fitur canggih yang canggih (Gabungkan buku kerja, jumlahkan berdasarkan warna, pisahkan konten sel, tanggal konversi, dan seterusnya...) dan hemat 80% waktu untuk Anda.

  • Dirancang untuk 1500 skenario kerja, membantu Anda memecahkan 80% masalah Excel.
  • Kurangi ribuan klik keyboard dan mouse setiap hari, hilangkan mata dan tangan Anda yang lelah.
  • Menjadi ahli Excel dalam 3 menit. Tidak perlu lagi mengingat rumus dan kode VBA yang menyakitkan.
  • Uji coba gratis tanpa batas selama 30 hari. Jaminan uang kembali 60 hari. Upgrade dan dukungan gratis selama 2 tahun.
Ribbon of Excel (dengan Kutools for Excel diinstal)

Tab Office - Aktifkan Pembacaan dan Pengeditan dengan Tab di Microsoft Office (termasuk Excel)

  • Satu detik untuk beralih di antara lusinan dokumen terbuka!
  • Kurangi ratusan klik mouse untuk Anda setiap hari, ucapkan selamat tinggal pada tangan mouse.
  • Meningkatkan produktivitas Anda sebesar 50% saat melihat dan mengedit banyak dokumen.
  • Membawa Tab Efisien ke Office (termasuk Excel), Sama Seperti Chrome, Firefox, dan Internet Explorer Baru.
Cuplikan Layar Excel (dengan Office Tab diinstal)
Urutkan komentar berdasarkan
komentar (0)
Belum ada peringkat. Jadilah yang pertama memberi peringkat!
Belum ada komentar yang diposting di sini
Tinggalkan komentar anda
Posting sebagai Tamu
×
Beri peringkat pos ini:
0   Karakter
Lokasi yang Disarankan

Ikuti kami

Hak Cipta © 2009 - www.extendoffice.com. | Seluruh hak cipta. Dipersembahkan oleh ExtendOffice. | Peta Situs
Microsoft dan logo Office adalah merek dagang atau merek dagang terdaftar dari Microsoft Corporation di Amerika Serikat dan / atau negara lain.
Dilindungi oleh Sectigo SSL