Note: The other languages of the website are Google-translated. Back to English

Bagaimana membandingkan tanggal jika lebih besar dari tanggal lain di Excel?

Misalkan Anda memiliki daftar tanggal, dan ingin membandingkan tanggal-tanggal ini dengan tanggal tertentu untuk mengetahui tanggal yang lebih besar dari tanggal yang ditentukan dalam daftar, apa yang akan Anda lakukan? Pada artikel ini, kami akan menunjukkan kepada Anda metode untuk membandingkan tanggal jika lebih besar dari tanggal lain di Excel.


Bandingkan tanggal jika lebih besar dari tanggal lain dengan rumus

Seperti gambar di bawah ini, Anda dapat membandingkan tanggal di kolom Tanggal dengan tanggal tertentu 2015/3/10 dan akhirnya mendapatkan tanggal tertentu yang lebih besar dari itu di kolom itu dengan rumus sebagai berikut.

1. Ketik tanggal yang ditentukan 2015/3/10 dalam sel kosong seperti sel F2.

2. Pilih sel kosong yang sesuai dengan sel tanggal pertama di kolom Tanggal seperti G2. Kemudian salin dan tempel rumus = JIKA (A2> $ F $ 2, "YA", "TIDAK") ke dalam Formula Bar dan tekan Enter kunci. Lihat tangkapan layar:

3. Pilih sel G2, seret Fill Handle ke bawah ke sel yang ingin Anda tutupi dengan rumus ini.

4. Anda akan mendapatkan hasil dengan No dan Yes yang ditampilkan di sel. Tidak berarti tanggal terkait kurang dari tanggal yang ditentukan, dan Ya berarti tanggal terkait ini lebih besar dari tanggal yang ditentukan.


Bandingkan tanggal dengan mudah jika lebih besar dari tanggal lain dengan Kutools for Excel

The Pilih sel tertentu kegunaan Kutools untuk Excel dapat membantu Anda dengan cepat menemukan tanggal yang lebih besar dari tanggal lain di Excel.

Kutools untuk Excel : dengan lebih dari 300 add-in Excel yang praktis, gratis untuk mencoba tanpa batasan dalam 30 hari.

1. Pilih rentang dengan tanggal yang ingin Anda bandingkan, lalu klik Kutools > Pilih > Pilih Sel Spesifik. Lihat tangkapan layar:

2. Dalam Pilih Sel Spesifik kotak dialog, pilih Sel dalam Tipe pilihan bagian, pilih Lebih besar dari dan masukkan tanggal perbandingan di kotak di bawah Tipe khusus bagian, dan terakhir klik OK or Apply .

Kemudian sel dengan tanggal yang lebih besar dari tanggal yang ditentukan segera dipilih.

  Jika Anda ingin memiliki uji coba gratis (30 hari) dari utilitas ini, silahkan klik untuk mendownloadnya, lalu lanjutkan untuk menerapkan operasi sesuai langkah di atas.


Bandingkan tanggal jika lebih besar dari tanggal lain dengan Kutools for Excel


Alat Produktivitas Kantor Terbaik

Kutools for Excel Memecahkan Sebagian Besar Masalah Anda, dan Meningkatkan Produktivitas Anda hingga 80%

  • Reuse: Masukkan dengan cepat rumus, bagan yang kompleks dan apa pun yang pernah Anda gunakan sebelumnya; Enkripsi Sel dengan kata sandi; Buat Milis dan mengirim email ...
  • Bilah Formula Super (dengan mudah mengedit beberapa baris teks dan rumus); Membaca Tata Letak (membaca dan mengedit sel dalam jumlah besar dengan mudah); Tempel ke Rentang yang Difilter...
  • Gabungkan Sel / Baris / Kolom tanpa kehilangan Data; Pisahkan Konten Sel; Gabungkan Baris / Kolom Duplikat... Mencegah Sel Duplikat; Bandingkan Rentang...
  • Pilih Duplikat atau Unik Baris; Pilih Baris Kosong (semua sel kosong); Temukan Super dan Temukan Fuzzy di Banyak Buku Kerja; Pilih Acak ...
  • Salinan Tepat Beberapa Sel tanpa mengubah referensi rumus; Buat Referensi Otomatis ke Beberapa Lembar; Sisipkan Poin, Kotak Centang, dan lainnya ...
  • Ekstrak Teks, Tambahkan Teks, Hapus berdasarkan Posisi, Hapus Space; Membuat dan Mencetak Subtotal Paging; Konversi Konten Antar Sel dan Komentar...
  • Filter Super (simpan dan terapkan skema filter ke sheet lain); Penyortiran Lanjutan menurut bulan / minggu / hari, frekuensi dan lainnya; Filter Khusus dengan huruf tebal, miring ...
  • Gabungkan Workbooks dan WorkSheets; Gabungkan Tabel berdasarkan kolom kunci; Pisahkan Data menjadi Beberapa Lembar; Konversi Batch xls, xlsx dan PDF...
  • Lebih dari 300 fitur canggih. Mendukung Office / Excel 2007-2019 dan 365. Mendukung semua bahasa. Penerapan yang mudah di perusahaan atau organisasi Anda. Fitur lengkap uji coba gratis 30 hari. Jaminan uang kembali 60 hari.
tab kte 201905

Tab Office Membawa antarmuka Tab ke Office, dan Membuat Pekerjaan Anda Jauh Lebih Mudah

  • Aktifkan pengeditan dan pembacaan tab di Word, Excel, PowerPoint, Publisher, Access, Visio, dan Project.
  • Buka dan buat banyak dokumen di tab baru di jendela yang sama, bukan di jendela baru.
  • Tingkatkan produktivitas Anda hingga 50%, dan kurangi ratusan klik mouse untuk Anda setiap hari!
officetab bawah
Urutkan komentar berdasarkan
komentar (9)
Belum ada peringkat. Jadilah yang pertama memberi peringkat!
Komentar ini diminimalkan oleh moderator di situs
excelente aula, mas digamos que eu tenha dois campos de data, uma de data inisial dan outra de data final, como eu faria pra achar data que tivesses entre esse periodo??
Komentar ini diminimalkan oleh moderator di situs
Filho da puta Portugis
Komentar ini diminimalkan oleh moderator di situs
Mengapa tutorial excel ada di portugues?
Komentar ini diminimalkan oleh moderator di situs
Argentinos precisam de excel para quê se não sabem nem votar?
Komentar ini diminimalkan oleh moderator di situs
saya orang portugis dan malu dengan perilaku ini.
Komentar ini diminimalkan oleh moderator di situs
Tutorial yang luar biasa, mudah diikuti.
Komentar ini diminimalkan oleh moderator di situs
Vi è un errore nella formula = SE (A2> $F $2, "SI", "NO") dopo il test dan dopo la prima condizione se_vero ci vogliono i punti e virgola come la seguente rumus: =SE(E2>$ F$1;"SI";"TIDAK")
Komentar ini diminimalkan oleh moderator di situs
Hai,
Rumus yang disediakan dalam posting hanya berfungsi untuk sistem operasi bahasa Inggris.
Terima kasih telah memberikan formula yang benar untuk sistem operasi Italia
Komentar ini diminimalkan oleh moderator di situs
DOMENICO ANTONELLI

Vi è un errore nella rumus = SE (A2> $ F $ 2, "SI", "NO") dopo il test dan dopo la prima condizione se_vero ci vogliono i punti dan virgola come la seguente rumus: =SE(E2<$ AKU$2;"SI";"TIDAK")
Belum ada komentar yang diposting di sini
Tinggalkan komentar anda
Posting sebagai Tamu
×
Beri peringkat pos ini:
0   Karakter
Lokasi yang Disarankan